SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Addict
    Join Date
    Sep 2007
    Posts
    202
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    navigation has split apart

    Hi,

    The navigation on the left side of my page has split apart. I can't quite figure out why. I had this problem once before. The link to the jQuery library was repeated in the html and causing problems. I removed that and all seemed fine. But I seem to be having the problem again, but can't quite figure out why.

    Any suggestions out there?

    http://www.oaknoll.com/springstreet_photogallery.asp

    Thanks,
    Sarb

  2. #2
    SitePoint Member Colin1M's Avatar
    Join Date
    Oct 2013
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is there any reason why the page, springstreet_photogallery.asp does not appear in the menu, either working or not working?

    It looks to me that if you build the page again from scratch it would probably fix itself.
    (probably quicker that delving deep into code)

  3. #3
    SitePoint Addict
    Join Date
    Sep 2007
    Posts
    202
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The page is a link that appears on a password protected page. The link to the password protected page is in the navigation.

    Sarb


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •