SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast ehsen's Avatar
    Join Date
    Jun 2005
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cool Anyone please help me

    Hi guys, I recently started a forum kind a Webmaster Marketplace (Sell/ Buy domain names, websites, find new customers etc..). But there is some problem with it ( i don't know whether it is with domain or with my browser). Please visit <link removed>if you see forum its Ok but if something else appears in both cases please tell me.
    Last edited by TheOriginalH; Jul 26, 2005 at 16:08.

  2. #2
    SitePoint Evangelist comfixit's Avatar
    Join Date
    Dec 2004
    Location
    Pasadena
    Posts
    537
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Seems fine on my comp. I'm using Firefox

  3. #3
    SitePoint Evangelist
    Join Date
    Jan 2005
    Location
    London, England
    Posts
    573
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works fine for me.......IE6

  4. #4
    Visit docquesting.com docquesting's Avatar
    Join Date
    May 2005
    Location
    Georgia USA
    Posts
    1,264
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks ok. Netscape here. Just a reminder should have been put in general dev although I understand lol.

  5. #5
    SitePoint Wizard silver trophy TheOriginalH's Avatar
    Join Date
    Aug 2000
    Location
    Thailand
    Posts
    4,810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ok, we've established it's working - link now removed and thread closed.
    ~The Artist Latterly Known as Crazy Hamster~
    922ee590a26bd62eb9b33cf2877a00df
    Currently delving into Django, GIT & CentOS


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •