SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Aug 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Web Design is all messed up...

    Hello,

    I am trying to spruce up my website, www.arizonaplayer.com.

    While trying to tweak a few things, I really screwed up the formatting and template. The logo doesn't show, backgrounds are overlapping and white where there should be transparency, and menus styling is lost. I don't know what to do anymore, and am afraid of screwing things up more...

    Any help? Where do I start?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,176
    Mentioned
    454 Post(s)
    Tagged
    8 Thread(s)
    Hi rtolway. Welcome to the forums.

    It's best to make one change at a time, and check as you go. I guess you'd better start at the top. What do you want the head section to look like? The logo box is too small for the logo image, and it assumes a header background color other than white.

  3. #3
    SitePoint Zealot AirFor's Avatar
    Join Date
    Oct 2010
    Location
    Berrigan, NSW, Australia
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I would recommend starting by creating a list of what doesn't look right or what you think has problems, then one by one work through those problems. Break it down as much as you can and you'll get through it fairly quick, ask questions when in doubt.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •