SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,397
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)

    Text in footer ad section

    I thought somebody at sitepoint would have noticed this by now - there has been text instead of an ad in the footer and the ads have been misaligned for nearly 24hrs. I use IE but I doubt that is the problem; probably something to do with the ad server?

  2. #2
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,496
    Mentioned
    163 Post(s)
    Tagged
    4 Thread(s)
    I never watch the ads
    But I just checked and all seems normal (FF).

  3. #3
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,397
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    That's strange as I have had the problem on two computers; anyway a screen shot:
    sitepoint_ads.jpg

  4. #4
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,177
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    The same issue was reported in this post:

    http://www.sitepoint.com/forums/show...=1#post5604288

  5. #5
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,540
    Mentioned
    956 Post(s)
    Tagged
    14 Thread(s)
    I'm not seeing it, but I'll pass it on for investigation. Thanks.

  6. #6
    SitePoint Evangelist silver trophybronze trophy
    Join Date
    Jul 2013
    Posts
    406
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    I think it can be zoom related (in the visitor's browser settings). I'm seeing it only on my desktop/laptop, if I zoom a page > ca. 125%; with a text-only zoom (for browsers which can do that) nothing happens. So if a visitor has set his/her browser on > 125%, they are dropping. Maybe that's the reason.
    A strange thing is that in Rubble's screenshot not the third image is dropping (as in my browsers), but the drop is coming right after the first one.
    Anyway, it are all nested iframes (iframes in iframes), with plenty javascripts in it...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •