SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot 810311's Avatar
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    132
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    WordPress blog page not working correctly

    Good day,

    There's couple of issues with my WordPress blog which I integrated into my website http://prygara.com/blog/

    1. when clicked on separate post link (permalink), favicon not showing and social links (images) not showing (facebook, twitter, google).
    They however show correctly on the rest of pages of the site

    2. "categorized as" link not working inside single post


    Any advice is appreciated.

  2. #2
    SitePoint Addict deadmix's Avatar
    Join Date
    Jun 2009
    Location
    france
    Posts
    210
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 810311 View Post
    Good day,
    1. when clicked on separate post link (permalink), favicon not showing and social links (images) not showing (facebook, twitter, google).
    They however show correctly on the rest of pages of the site
    This is a Image link issue, on your Code there is : ../images/facebook.png That must be only : /images/facebook.png just edit your wordpress theme for all the other images including the Favicon.

    2. "categorized as" link not working inside single post
    Check your Theme again because you have a Space which generate 20% inside the link.

    Goodluck

  3. #3
    SitePoint Zealot 810311's Avatar
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    132
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by deadmix View Post
    This is a Image link issue, on your Code there is : ../images/facebook.png That must be only : /images/facebook.png just edit your wordpress theme for all the other images including the Favicon.
    Fixed. Thanks for catching this for me,deadmix

    Check your Theme again because you have a Space which generate 20% inside the link.
    I am sorry I can't find that space. Can you post a piece of code where this error is ocurring. Thanks again.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •