I noticed that the error_display setting in my php.info page is set to Off. I thought it would be as simple as opening up the php.ini file and editing the feature to read On but it doesn't seem to be working, even after shutting down the server and restarting. The php.ini file I'm trying to modify is 5.4.10 in the config folder and the permissions setting for the file displays read/write capabilities. Also, I'm using MAMP and not MAMP Pro. What could I being doing wrong?

Mac 10.8.4
MAMP version 2
PHP 5.4.10