SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Feb 2012
    Location
    US
    Posts
    145
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trouble With IE8

    I just finished coding a new homepage from my designer and started cross testing it. I noticed in IE8 the border I put around the nav login item is fine, it defaults to no border radius obviously, but it still shows. However, there are three buttons I coded under the 1/3 sections in middle of page that dont show at all. I tried looking at it in sauce labs using the IE8 dev tools and most of the styles werent showing. I dont understand why the link text doesnt even show though. Is my code wrong or do I need to write an exception (which ive never done before)? Any suggestions?

    http://www.jettprep.com/

    PS- What do you usually offer to your clients as far as standard browser support?

  2. #2
    SitePoint Mentor bronze trophy
    ronpat's Avatar
    Join Date
    Jun 2012
    Location
    NJ, USA
    Posts
    2,466
    Mentioned
    61 Post(s)
    Tagged
    2 Thread(s)
    IE8 does not like:

    style.css (line 137)
    Code:
    a.buttons {
        position: relative;
        top: 100%;
    If disabled, the buttons appear.

  3. #3
    SitePoint Zealot
    Join Date
    Feb 2012
    Location
    US
    Posts
    145
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @ronpat
    Thank you very much sir! I tried browserstack.com and that worked better than sauce labs, much faster too.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •