SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict
    Join Date
    Feb 2013
    Posts
    289
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [plugin] not receiving emails from contact form 7 on live server?

    hi,

    So i am using contact form 7 for a website i'm currently working on. It works perfect on localhost, I receive my emails. But after uploading the site to a live server I aint receiving any emails that I send from the form... it gives me a message saying the email was sent etc but none is appearing in my inbox.

    I use the exact same settings, WP-versions etc on both live and local.

    Anyone got a clue?

  2. #2
    SitePoint Enthusiast
    Join Date
    Aug 2010
    Location
    Perundurai, Tamilnadu, India
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Setup this plugin on your live server - http://wordpress.org/plugins/wp-mail-smtp/
    They have send test email feature, try that one, it will give you very detailed report about the email sent.
    Then you will get an idea about the problem.

  3. #3
    SitePoint Addict
    Join Date
    Feb 2013
    Posts
    289
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tamilsuresh View Post
    Setup this plugin on your live server - http://wordpress.org/plugins/wp-mail-smtp/
    They have send test email feature, try that one, it will give you very detailed report about the email sent.
    Then you will get an idea about the problem.
    thanks, I tried and got the report. But for me it is all jibberish, I don't know what to look for in the report hehe


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •