SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    Sep 2007
    Posts
    202
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    website slideshow just bugged out. Don't know why.

    Hi everyone,

    I have a website that I have been maintaining. It suddenly has some issues.

    There is a slideshow at the top of each page. Each page has it's own set of pictures in the slideshow pertaining to the pages topic. For some reason the slideshow has stopped sliding on the whole site :-). And the menu on the left side has broken apart.

    I made some changes to a page (added some pictures to one page on the site) a week ago or so. But everything was running fine then. I can't figure out why this suddenly happened. Especially since the slide shows are set up on each page independently. So if I did make an error on the slideshow I added pictures too, it should only affect that page.

    Plus, I did not do anything to the left navigation. It is attached to the site as an include. So no idea why that has split apart.

    Your thoughts?

    website is at:

    http://www.oaknoll.com


    Thanks,

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,097
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    The link to the slideshow script on GitHub has died:

    <script type="text/javascript" src="http://cloud.github.com/downloads/malsup/cycle/jquery.cycle.all.latest.js"></script>

    Best to load that script on your own site.

    What's the issue with the left navigation?
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."

  3. #3
    SitePoint Addict
    Join Date
    Sep 2007
    Posts
    202
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Ralph.m!! I loaded the script onto my site and it corrected the slide show AND it fixed the left hand navigation. I don't know why that affected it, but when I loaded the js script onto my site, everything went back into place.

    Thanks you so much. Really appreciate it.
    Sarahb

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,097
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Cool, glad that fixed everything.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •