Just installed VLC media player v2.0.7 on my new MacBook Pro, and I cannot get the playlist to work?!

I went under Preferences > Show All > Playlists >Default Stream and entered this path to the file which is supposed to be my Playlist file...

Code:
/Users/user1/Documents/_RADIO_CAPTURE/+TEMPLATES_2013-07-25/__MyVLCPlaylist_2013-07-25.m3u

When I open VLC, the Playlist shows, but with a yellow triangle like this...

Attachment 62570


If I try to open the Playlist, I get this error...

Attachment 62571


And if I open the Error Log File I see this...

Attachment 62572

Code:
main debug: using interface module "macosx"
main debug: TIMER module_need() : 75.984 ms - Total 75.984 ms / 1 intvls (Avg 75.984 ms)
main debug: playlist threads correctly activated
main debug: rebuilding array of current - root Playlist
main debug: rebuild done - 1 items, index -1
macosx debug: using future AR cookies
main debug: looking for services probe module: 5 candidates
main debug: no services probe module matching "any" could be loaded
main debug: TIMER module_need() : 2.858 ms - Total 2.858 ms / 1 intvls (Avg 2.858 ms)
main debug: looking for extension module: 1 candidate
lua debug: Opening Lua Extension module
lua debug: Trying Lua scripts in /Users/user1/Library/Application Support/org.videolan.vlc/lua/extensions
lua debug: Trying Lua scripts in /Applications/VLC.app/Contents/MacOS/share/lua/extensions
lua debug: Trying Lua scripts in /Applications/VLC.app/Contents/MacOS/share/share/lua/extensions
main debug: using extension module "lua"
main debug: TIMER module_need() : 0.184 ms - Total 0.184 ms / 1 intvls (Avg 0.184 ms)
macosx debug: Found 1 capture devices
main debug: processing request item: __MyVLCPlaylist_2013-07-25.m3u, node: Playlist, skip: 0
main debug: resyncing on __MyVLCPlaylist_2013-07-25.m3u
main debug: __MyVLCPlaylist_2013-07-25.m3u is at 0
main debug: starting playback of the new playlist item
main debug: resyncing on __MyVLCPlaylist_2013-07-25.m3u
main debug: __MyVLCPlaylist_2013-07-25.m3u is at 0
main debug: creating new input thread
main debug: Creating an input for '__MyVLCPlaylist_2013-07-25.m3u'
main debug: using timeshift granularity of 50 MiB, in path '/tmp'
main debug: `/Users/user1/Documents/_RADIO_CAPTURE/+TEMPLATES_2013-07-25/__MyVLCPlaylist_2013-07-25.m3u' gives access `' demux `Users/user1/Documents/_RADIO_CAPTURE/+TEMPLATES_2013-07-25/__MyVLCPlaylist_2013-07-25.m3u' path `'
main debug: creating demux: access='' demux='Users/user1/Documents/_RADIO_CAPTURE/+TEMPLATES_2013-07-25/__MyVLCPlaylist_2013-07-25.m3u' location='' file='(null)'
main debug: looking for access_demux module: 4 candidates
main debug: no access_demux module matching "any" could be loaded
main debug: TIMER module_need() : 0.447 ms - Total 0.447 ms / 1 intvls (Avg 0.447 ms)
main debug: creating access '' location='', path='(null)'
main debug: looking for access module: 6 candidates
main debug: no access module matching "any" could be loaded
main debug: TIMER module_need() : 0.682 ms - Total 0.682 ms / 1 intvls (Avg 0.682 ms)
main error: open of `/Users/user1/Documents/_RADIO_CAPTURE/+TEMPLATES_2013-07-25/__MyVLCPlaylist_2013-07-25.m3u' failed
main debug: finished input
main debug: dead input
main debug: changing item without a request (current 0/1)
main debug: nothing to play
main debug: TIMER input launching for '__MyVLCPlaylist_2013-07-25.m3u' : 51.829 ms - Total 51.829 ms / 1 intvls (Avg 51.829 ms)

Any idea what is going on???

Sincerely,


Debbie