SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2007
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Images folder not showing images it shows an error even permission granted

    i m using open cart ver 1.5.3.1 i have created 6 folder which i have uploaded images and then i have post my products with images now after 1 month when i am clicking this images in admin panel it shows error i have given permission to that folder write n read but i dont know what is the problem i m attaching error images also 3 can u guide me what to do
    Attached Images Attached Images
    • File Type: png 1.png (242.1 KB, 1 views)
    • File Type: png 2.png (230.0 KB, 0 views)
    • File Type: png 3.png (104.9 KB, 2 views)

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,585
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Do the images show up on the front end?

  3. #3
    SitePoint Enthusiast
    Join Date
    Feb 2007
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    Do the images show up on the front end?
    yea they r showing it on front end
    www.crystallinestore.com

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,585
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    OK, this is really a CMS issue, rather than an ecommerce issue, so I've moved the thread to the CMS forum.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •