SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru
    Join Date
    Jul 2003
    Location
    england
    Posts
    821
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Question Script Conflict in Chrome?

    Using KC_Kufon for fonts display and Chrome is having a problem displaying on this page. Chrome seems to display fine on other pages with the exception of the blog page(s). I checked the template and there doesn't seem to be any errors. I'm suspecting a script conflict, but I cannot find the bug.

    Any thoughts?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,172
    Mentioned
    454 Post(s)
    Tagged
    8 Thread(s)
    That page has a lot of blocked and 404ed resources. But regarding the fonts, I recommend you dump Cufon. It's an outdated technology and not worth the effort. Give web fonts a spin instead.

  3. #3
    SitePoint Guru
    Join Date
    Jul 2003
    Location
    england
    Posts
    821
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    That page has a lot of blocked and 404ed resources. But regarding the fonts, I recommend you dump Cufon. It's an outdated technology and not worth the effort. Give web fonts a spin instead.
    Thanks, ralph.m.

    You say you noticed some 404ed resources. May I ask where you saw these? And I do plan on dumping cufon, but I'd like to see the errors first in case I run into this problem again.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,172
    Mentioned
    454 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by toad78 View Post
    You say you noticed some 404ed resources. May I ask where you saw these?
    Yes. I think any browser will do the same, but in my case, I opened the Chrome dev tools (I usually just right click on the page and choose Inspect Element to open them) and at the bottom right there were some warning symbols. If you click on those, an extra frame opens up detailing various broken links and blocked resources.

  5. #5
    SitePoint Guru
    Join Date
    Jul 2003
    Location
    england
    Posts
    821
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    Yes. I think any browser will do the same, but in my case, I opened the Chrome dev tools (I usually just right click on the page and choose Inspect Element to open them) and at the bottom right there were some warning symbols. If you click on those, an extra frame opens up detailing various broken links and blocked resources.
    Thank you. I wound up embedding similar fonts to avoid future issues with cufon. Goodbye, Cufon!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •