SitePoint Sponsor

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. #1
    Apache Expert i_like_php's Avatar
    Join Date
    Nov 2001
    Location
    Dallas, Texas
    Posts
    1,342
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Siteoint Halfway Working

    sp isn't working completly, i mean i can only access the forums but when i click on the articles tab, it goes blank. nothing loads up and i am trying to access kevin's article but i keep getting a blank screen. why


    is anybody else having this problem as well
    i love php

  2. #2
    SitePoint Member
    Join Date
    Jun 2003
    Location
    Park City, KS
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy

    I am having the same problem. When I try to access any page on www.sitepoint.com, it shows up as a blank page. If I view the source, it shows up as a page with open and close html tags, and an empty body section between open and close body tags.

  3. #3
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds like the server was critching this morning. I haven't had any problem since.

    Aaron
    Aaron Brazell
    Technosailor



  4. #4
    SitePoint Wizard Rick's Avatar
    Join Date
    Oct 2002
    Location
    Lancashire, UK
    Posts
    3,847
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All I'm getting is <html><body></body></html> too...

    ...quite annoying since I spent an hour this morning working out why an rss parsing script on my site wasn't working - wish I'd thought to see if SP's RSS page was actually there before wasting on hour
    Rick

  5. #5
    Fine Tuned silver trophy KC's Avatar
    Join Date
    Sep 2001
    Posts
    2,291
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by samfunk
    I am having the same problem. When I try to access any page on www.sitepoint.com, it shows up as a blank page. If I view the source, it shows up as a page with open and close html tags, and an empty body section between open and close body tags.
    I'm still having this problem. Glad to see I'm not the only one because I was beginning to think my computer was melting. Must be the heat.

  6. #6
    SitePoint Member
    Join Date
    Sep 2002
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What's Up With Sitepoint.com

    All I get are blank pages for anything served from sitepoint.com

  7. #7
    ☆★☆★ silver trophy vgarcia's Avatar
    Join Date
    Jan 2002
    Location
    in transition
    Posts
    21,235
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    The server is hiccupping; it should all be sorted out soon hopefully.

    http://www.sitepointforums.com/showt...hreadid=115414

  8. #8
    SitePoint Guru
    Join Date
    Sep 2002
    Location
    Universe
    Posts
    789
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm... No confirmation in that thread

    Normally, server downtimes mean a total 404. Blank pages are mostly associated with errors in the template files.

    I don't know, but I have a feeling its something deeper than a downtime; perhaps a major hiccup.

    Hope it gets sorted soon.

  9. #9
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hmm this looks odd.
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  10. #10
    + platinum's Avatar
    Join Date
    Jun 2001
    Location
    Adelaide, Australia
    Posts
    6,441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The search database was broken earlier as well Got some "table" error...

  11. #11
    ********* Genius Mike's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    5,458
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hiccup? Looks like Heart Attack.
    Mike
    It's not who I am underneath, but what I do that defines me.

  12. #12
    SitePoint Member
    Join Date
    May 2003
    Location
    Russia, Moscow Region, Troitsk
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://www.sitepoint.com/books/ tells "Database connect error: " Seems it's some misconfiguration

  13. #13
    SitePoint Wizard Crowe's Avatar
    Join Date
    Nov 2001
    Location
    Huntsville
    Posts
    1,117
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    It's also happening to me. The past few days when I came to the site I also saw a database error at the top of the page every so often and the page wouldn't load. Usually waiting a couple of minutes fixed it, but this time the site has been down at least since 8:30am Central time for me.
    Chrispian H. Burks
    Nothing To Say

  14. #14
    ********* Genius Mike's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    5,458
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Yeah, it looks like a corrupted database
    Mike
    It's not who I am underneath, but what I do that defines me.

  15. #15
    SitePoint Wizard silver trophy
    beley's Avatar
    Join Date
    May 2001
    Location
    LaGrange, Georgia
    Posts
    6,117
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    It's been down all day though, you'd think they'd at least throw up a static page or something...

  16. #16
    ********* Shroom mydster's Avatar
    Join Date
    Nov 2002
    Location
    tpyge
    Posts
    1,085
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good to see this is posted... I'll subscribe and see if someone replies when the site goes back up..

    Kind of sucks

  17. #17
    ********* Genius Mike's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    5,458
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    They are all sleeping, I believe.
    Mike
    It's not who I am underneath, but what I do that defines me.

  18. #18
    Fine Tuned silver trophy KC's Avatar
    Join Date
    Sep 2001
    Posts
    2,291
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    fwiw, I'm able to get to SP through an email such as a post notification but when trying to login in at www.sitepoint.com, I'm getting a blank page. I'm having other errors too but will post in the proper forum.

  19. #19
    + platinum's Avatar
    Join Date
    Jun 2001
    Location
    Adelaide, Australia
    Posts
    6,441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah it's around 5am over here in Australia at the moment I'm sure as soon someone gets into the office it'll be sorted.

  20. #20
    SitePoint Co-founder Matt Mickiewicz's Avatar
    Join Date
    Jul 1999
    Location
    Vancouver, Canada
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just paged Jason, who should get it sorted out soon... It's definitely an issue with connecting to the database.

    The Forums are on their own seperate server, that's why they are always up while the site is down (or the other way around). On the admin pages I either get:

    "LANG_CERB_ERROR_DB_CONNECT(Too many connections)"

    or

    Access denied for user: 'nobody@localhost' (Using password: ****** )
    Matt Mickiewicz - Co-Founder
    SitePoint.com - Empowering Web Developers Since 1997
    Follow me on Twitter.

  21. #21
    SitePoint Co-founder Matt Mickiewicz's Avatar
    Join Date
    Jul 1999
    Location
    Vancouver, Canada
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We ran out of disk space and now have corrupted database tables....
    Matt Mickiewicz - Co-Founder
    SitePoint.com - Empowering Web Developers Since 1997
    Follow me on Twitter.

  22. #22
    Serial Publisher silver trophy aspen's Avatar
    Join Date
    Aug 1999
    Location
    East Lansing, MI USA
    Posts
    12,937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gotta keep those big logs rotated.
    Chris Beasley - I publish content and ecommerce sites.
    Featured Article: Free Comprehensive SEO Guide
    My Guide to Building a Successful Website
    My Blog|My Webmaster Forums

  23. #23
    SitePoint Co-founder Matt Mickiewicz's Avatar
    Join Date
    Jul 1999
    Location
    Vancouver, Canada
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    And we're up.
    Matt Mickiewicz - Co-Founder
    SitePoint.com - Empowering Web Developers Since 1997
    Follow me on Twitter.

  24. #24
    Apache Expert i_like_php's Avatar
    Join Date
    Nov 2001
    Location
    Dallas, Texas
    Posts
    1,342
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    phew i thought i was the only one i am glad i am not the only one who is having this problem .
    i love php

  25. #25
    SitePoint Wizard silver trophy
    beley's Avatar
    Join Date
    May 2001
    Location
    LaGrange, Georgia
    Posts
    6,117
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Great job guys! It's back up (yay, I can finally read that article now! )


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •