SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Member
    Join Date
    Jun 2003
    Location
    Earth
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I can not post to any forums

    I can not post any messages when I am logged in as -rob-. Can you please help?

  2. #2
    ********* Genius Mike's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    5,458
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The account -rob- is still waiting email confirmation.
    Mike
    It's not who I am underneath, but what I do that defines me.

  3. #3
    SitePoint Member
    Join Date
    Jun 2003
    Location
    Earth
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by naramation
    The account -rob- is still waiting email confirmation. [img]images/smilies/smile.gif[/img]
    I already confirmed the account when I created it. You can find postings from it on the forums. I changed the e-mail address in it and since then I can not use it to post or do anything.

    I never received any e-mail from the forum admin asking for the e-mail address to be confirmed.

    Please advise.

  4. #4
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi rob,

    It's possible that your email is being run through a spam filter of some sort.

    I have sent you the activation email again. Let me know if you have any problems.
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  5. #5
    SitePoint Member
    Join Date
    Jun 2003
    Location
    Earth
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mmj
    Hi rob,

    It's possible that your email is being run through a spam filter of some sort.

    I have sent you the activation email again. Let me know if you have any problems.
    Mr. Rutter,

    Thank you for your assistance. Unfortunately I have not received the e-mail. This could be caused by the same unknown issue that has prevented me from replying to your e-mails titled "How are your CSS skills progressing?" and "Is everything okay?". I do receive the SitePoint Times and SitePoint Tribune e-mails. Where to next?

    With regards,

    -rob-[img]images/smilies/banana.gif[/img]

  6. #6
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Rob,

    These emails are sent from a different server than the Book Support emails you mentioned.

    It's possible that you mis-typed your email address when you signed up. Would you be able to contact me at forums@sitepoint.com with your current email address? After that, I will activate your account immediately.
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  7. #7
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the help Thomas getting me up and running again.

    Now back to the e-mail issue....
    Cheers,

    -rob-


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •