SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Enthusiast
    Join Date
    Jan 2007
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I don't think that Search works correctly.

    Hello. I hope that you are well and enjoying life in general.

    It says somewhere here that I should search the forum for an answer before I start another thread. But if I do that, using two or three words to narrow the search, the two or three words apparently expand rather than narrow the search.

    This would be, if true, not only wrong but stupid. If someone were to search "old Ford" and got every instance of "old" and every instance of "Ford", he would get a totally useless flood of irrelevant results.

    I must be doing something wrong, because the site itself could not possibly be that badly misdesigned. Would someone kindly give me a hand and tell me how to narrow a search in the forums?

    Thanks !

    Boy named Pseu

  2. #2
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,888
    Mentioned
    122 Post(s)
    Tagged
    1 Thread(s)
    Hi Pseu,

    Without conducting myriad tests, but from a quick play, it seems to me as though the forum is trying to find pages that match all the search terms as individual words, although it will include pages that match some of the terms only as well. But the pages at the top seem to be the ones that are most likely to feature all the search terms.

    What was the combination of words you were searching for?

  3. #3
    SitePoint Enthusiast
    Join Date
    Jan 2007
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Stevie D View Post
    Hi Pseu,

    Without conducting myriad tests, but from a quick play, it seems to me as though the forum is trying to find pages that match all the search terms as individual words, although it will include pages that match some of the terms only as well. But the pages at the top seem to be the ones that are most likely to feature all the search terms.

    What was the combination of words you were searching for?
    I was hoping to find the answer to a problem using move folder wamp.

    (My problem being that I moved one site to a folder within wamp's www folder so I can have a selection of folders (sites) there.
    With a synthesis of the various methods online for making that work, the site does display but the php includes in it won't connect)

    Pseu

  4. #4
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,888
    Mentioned
    122 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Mr pseudonym View Post
    I was hoping to find the answer to a problem using move folder wamp.

    (My problem being that I moved one site to a folder within wamp's www folder so I can have a selection of folders (sites) there.
    With a synthesis of the various methods online for making that work, the site does display but the php includes in it won't connect)
    On the basis that when I typed it in, I misspelled 'move' as 'mpve' and got zero results, I can conclude that it does look for all the search terms and doesn't just pick out some of them!

    I get 20 results for that search (of which this thread is one!), but not knowing anything about the topic in question I don't know if any of the others are helpful. It is of course entirely possible that no-one has discussed that topic here before!

  5. #5
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,154
    Mentioned
    152 Post(s)
    Tagged
    0 Thread(s)
    Based on my quick view of the search results, I think this topic needs a new thread of its own in the Server Configuration/Apache URL Rewriting Forum. Please provide all error details you can, as the brief information given so far in this thread doesn't quite relay the issue (to me at least).

  6. #6
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,241
    Mentioned
    239 Post(s)
    Tagged
    1 Thread(s)
    While the search facility in the forum has improved, sometimes I don't get the answers I want to... I confess that I use Google then.

    I write "Sitepoint" at the beginning and then the term I'm searching and most of the time it works for me.

    I know. A scandal. But you've got to do what you have to do to get the answer

  7. #7
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,241
    Mentioned
    239 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Mr pseudonym View Post
    I was hoping to find the answer to a problem using move folder wamp.

    (My problem being that I moved one site to a folder within wamp's www folder so I can have a selection of folders (sites) there.
    With a synthesis of the various methods online for making that work, the site does display but the php includes in it won't connect)

    Pseu
    Off Topic:

    @cpradio ; is right... you need a redirect and that can be done in different ways. Probably the easiest one is writing a .htacess file (or adding the corresponding command if you already have one at the top folder)

    That could work and I would try that first.

  8. #8
    Non-Member
    Join Date
    Jul 2013
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just wait and let me find the solution of the problem using move folder wamp.

  9. #9
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,241
    Mentioned
    239 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ameliajack View Post
    Just wait and let me find the solution of the problem using move folder wamp.
    It looks like he already sorted it out, he has not returned. I'm closing the thread.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •