SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2012
    Location
    UK
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Weird issue with an image in IE8

    Hi Guys,

    I have a live website http://www.nationaleventsguide.co.uk and a test website with the same layout built on joomla. I found an issue where on a right sidebar layout http://www.nationaleventsguide.co.uk...ts,101,1010001 in IE8 logo and ads disappear but on test version of the website http://www.neg.dynalias.com/componen...ts,101,1010001 the logo is ok and only ads from right sidebar have gone.

    I checked as best as I could and the code seems to be the same. On the homepage layout it looks good in both cases though.

    Live website screenshot http://screencast.com/t/oGMEbIZmRBjc

    Test website screenshot http://screencast.com/t/xC1EreuZ

    If anybody can help me with it would be very grateful.

    Thanks

  2. #2
    SitePoint Evangelist silver trophybronze trophy
    Join Date
    Jul 2013
    Posts
    406
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Hi Yarik,
    Some of the css files are minified in the nationaleventsguide.co.uk and not in the other one.

    So there must be differences - forgive me I don't see where.

    What's happening if you link the uncompressed dynalias file to IE8?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •