SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Zealot
    Join Date
    May 2000
    Location
    Duluth, MN USA
    Posts
    166
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Normally I don't have problems using MS products, but this time I'm about ready to march on over to Mr. Gates house and give him a good thump on the noggin!

    I'm trying to lay everything out for an order form using Excel 2000. It is for my physical catalog and not associated to the web or internet in any matter. When I type in my store address information I want to include my website address. But when I type it in, excel makes it a clickable link. How can I turn that off. I can change the color and underlining so it looks normal, but it is still a link. I would prefer not to just "deal" with it as I'm sure I can turn of this "feature". If I accidently select the cell and hit enter it tries to connect me to the internet. When I mouse over it, if I accidently hit my touchpad too hard (I use a laptop exclusivly at the moment), it tries to take me online.

    I can do my own thinking very well, thank you Mr. Gates!

    I've gone through the documentation that came with Office 2000 and all I've found so far are "productivity" features. Productivity--My A**! I've spent nearly an hour trying to turn off one link!
    TIA
    --Bill
    Lake Superior Smokin' Brews Make It Different: Brew Your Own!
    L'Etoile du Nord Web Development Providing Real Direction in a Virtual World
    MSN IM: smokinbrews-AT-hotmail-DOT-com
    Brewin', Vintin' & Smokin' Forums Moderator

  2. #2
    psycho
    Join Date
    May 2000
    Location
    London
    Posts
    283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That should be a changeable option under the options menu. Check it out and have a look around it, it will have something like "automatcially create hyperlinks" or something. Uncheck that.

    -j

  3. #3
    SitePoint Zealot
    Join Date
    May 2000
    Location
    Duluth, MN USA
    Posts
    166
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Figured out. Nope, not someplace obvious! Anyone else who has the same problem, here is the fix (at least for Excel 2000):
    After you've typed in the address, select the cell, then under the "insert" menu select "insert hyperlink" or you can use the short cut "ctrl + K". You'll get a window with a bunch of webaddresses and stuff. At the bottom of the window is a remove link button (it only shows up if you actually have a cell with a link in it). When you hit the button it turns off the link property. If it would have been someplace obvious like in the "options" of "customize" sections, I would have figured this out over an hour ago!
    --Bill

    thanks, James, for getting me to look around some more.
    Lake Superior Smokin' Brews Make It Different: Brew Your Own!
    L'Etoile du Nord Web Development Providing Real Direction in a Virtual World
    MSN IM: smokinbrews-AT-hotmail-DOT-com
    Brewin', Vintin' & Smokin' Forums Moderator

  4. #4
    SitePoint Wizard westmich's Avatar
    Join Date
    Mar 2000
    Location
    Muskegon, MI
    Posts
    2,328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I noticed MS Office products like to automatically set hyperlinks for you. Yes, there is an option buried to turn this off. Otherwise, you can right-click on the link in question and turn it off.
    Westmich
    Smart Web Solutions for Smart Clients
    http://www.mindscapecreative.com

  5. #5
    Carpe Chicken Chicken's Avatar
    Join Date
    Jul 2000
    Posts
    1,220
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    HostHideout.com - Where professionals discuss web hosting.
    Chicken

  6. #6
    SitePoint Wizard jumpthru's Avatar
    Join Date
    Apr 2000
    Location
    Los Angeles, California
    Posts
    1,008
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by westmich
    I noticed MS Office products like to automatically set hyperlinks for you. Yes, there is an option buried to turn this off. Otherwise, you can right-click on the link in question and turn it off.
    Yea, thats what i was gonna suggest.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •