Hello guys,

I Checked my MySQL logs and noticed this error message. 130617 15:45:51 InnoDB: The InnoDB memory heap is disabled

So in MySQL.ini file, I uncommented the codes below. But the wamp server is not restarting. Kindly advise

here is my code ( NOte I changed the default path from c:\mysql\data/ to what you have below, as there is my db installed )

many thanks
Ehi

Code:
# Uncomment the following if you are using InnoDB tables
innodb_data_home_dir = C:\wamp\bin\mysql\mysql5.5.24\data/
innodb_data_file_path = ibdata1:10M:autoextend
innodb_log_group_home_dir = C:\wamp\bin\mysql\mysql5.5.24\data/
innodb_log_arch_dir = C:\wamp\bin\mysql\mysql5.5.24\data/
#You can set .._buffer_pool_size up to 50 - 80 %
# of RAM but beware of setting memory usage too high
innodb_buffer_pool_size = 16M
innodb_additional_mem_pool_size = 2M
# Set .._log_file_size to 25 % of buffer pool size
innodb_log_file_size = 5M
innodb_log_buffer_size = 8M
innodb_flush_log_at_trx_commit = 1
innodb_lock_wait_timeout = 50