SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jun 2013
    Location
    West Virginia
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Slider works offline but not online.

    The link to the problem site is http://imazingmedia.com/clients/theg...com/index.html (never mind the address, this is for a friend and i am teasing him). The side show at the top works fine locally but when I upload it will do nothing. I've been trying to trouble shoot this for awhile now but am getting no where - thanks for any help in advance! This is a responsive template from dream template.

  2. #2
    dooby dooby doo silver trophybronze trophy
    spikeZ's Avatar
    Join Date
    Aug 2004
    Location
    Manchester UK
    Posts
    13,788
    Mentioned
    151 Post(s)
    Tagged
    3 Thread(s)
    Hi and welcome to SitePoint.

    ok, You have 6 errors on your page. Any of which would stop your slideshow working.
    If you view your site in Chrome, right click and select 'inspect element'.
    This shows you that there are errors and where they are. Have a look at the following messages...


    Code:
    Uncaught SyntaxError: Unexpected token } 
    index.html:380
    Uncaught SyntaxError: Unexpected token } 
    index.html:393
    Uncaught SyntaxError: Unexpected token } 
    index.html:406
    Uncaught ReferenceError: initializeGmap is not defined 
    index.html:168
    Failed to load resource: the server responded with a status of 503 (Service Unavailable) 
    http://img-to-json.appspot.com/?call...1371158869375=
    Uncaught TypeError: Object #<error> has no method 'split'
    jquery.prettyPhoto.js:118
    Uncaught TypeError: Object #<error> has no method 'split' jquery.prettyPhoto.js:118
    Mike Swiffin - Community Team Advisor
    Only a woman can read between the lines of a one word answer.....

  3. #3
    SitePoint Member
    Join Date
    Jun 2013
    Location
    West Virginia
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK - fixed 4 of the problems but don't understand the other 2. Can I get a little more help please? Thank you so, so much!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •