SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Feb 2013
    Posts
    18
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    i'm using wamp server which is not recognizing php short open tags. what to do?

    Im using wamp server 2 in my pc which running on window 7, I have developed some php files and used php short tags inside it, but whenever I run php file one error appear on screen and stop script. Please suggest me what to do.?

  2. #2
    SitePoint Zealot behati's Avatar
    Join Date
    Feb 2012
    Location
    Copenhagen, Denmark
    Posts
    152
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It should be enough to enable short_open_tags in your php.ini file - I personally don't recommend using shorttags though, as they can mess up when moving code or changing the environment (as in your case).

    If you're unsure, open your PHP.ini file, add the line:

    short_open_tags = 1

    Restart your apache and you should be ready to go.

    hope that helps

  3. #3
    SitePoint Member
    Join Date
    Feb 2013
    Posts
    18
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks behati now all files running successfully. Next time i try to use full tag instead of using short tags because they are really messed up.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •