SitePoint Sponsor

User Tag List

Results 1 to 12 of 12

Hybrid View

  1. #1
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sitepoint mail server bouncing e-mails

    Hi,

    I have send e-mails to SitePoint Book Support and bugkiller@sitepoint.com and both are being bounced with the following message:

    ------------------------------------------------------------------
    Hi. This is the qmail-send program at sitepoint.com.
    I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out.
    <bugkiller@sitepoint.com>:
    c_log_openfile -> fopen: Permission denied
    --- Below this line is a copy of the message.
    Return-Path: <xxxxxx@xxxx.com>
    Received: (qmail 12287 invoked by alias); 22 May 2003 17:07:00 -0000
    Received: from dymwsm13.mailwatch.com (204.253.83.37)
    by sitepointdesign.com with SMTP; 22 May 2003 17:07:00 -0000
    Received: from MWSC0205.MW4.MAILWATCH.COM (mwsc0205.mw4.mailwatch.com [204.253.83.135])
    by dymwsm13.mailwatch.com (8.12.9/8.12.9) with ESMTP id h4MH6rGk006305
    for <bugkiller@sitepoint.com>; Thu, 22 May 2003 13:06:53 -0400
    Received: from mail pickup service by MWSC0205.MW4.MAILWATCH.COM with Microsoft SMTPSVC;
    Thu, 22 May 2003 13:06:53 -0400
    Received: from 204.253.83.34 ([204.253.83.34]) by MWSC0205 with SMTP id 00020005713bcdca-dac8-45cf-9e8f-af5f2eb124c6;
    Thu, 22 May 2003 13:06:53 -0500
    Received: from ecpo1.azell.com (ecpo1.azell.com [136.1.7.4])
    by dymwsm12.mailwatch.com (8.12.9/8.12.9) with ESMTP id h4MH6hfg001630
    for <bugkiller@sitepoint.com>; Thu, 22 May 2003 13:06:53 -0400
    Received: from xxxxxxxx.xxxxxxxx.xxxx.com ([19.5.112.47])
    by ecpo1.azell.com (Mirapoint Messaging Server MOS 3.2.1-GA)
    with ESMTP id AUP60277;
    Thu, 22 May 2003 13:06:42 -0400 (EDT)
    Received: by xxxxxxxx.xxxxxxxx.xxxx.com with Internet Mail Service (5.5.2655.15)
    id <L2R7PQQQ>; Thu, 22 May 2003 13:06:42 -0400
    Message-ID: <C166F8CD7360BF4780729982FB63A9351DF3AD@xxxxxxxx.xxxxxxxx.xxxx.com>
    From: =?iso-8859-1?Q?=22xxxxxx=2C_xxxxxx_x_=28=ABRAM=BB=2E=29=22?=
    <xxxxxx@xxxx.com>
    To: "'bugkiller@sitepoint.com'" <bugkiller@sitepoint.com>
    Subject: See e-mail content
    Date: Thu, 22 May 2003 13:06:32 -0400
    Return-Receipt-To: =?iso-8859-1?Q?=22xxxxxx=2C_xxxxxx_x_=28=ABRAM=BB=2E?=
    =?iso-8859-1?Q?=29=22?= <xxxxxx@xxxx.com>
    MIME-Version: 1.0
    X-Mailer: Internet Mail Service (5.5.2655.15)
    Content-Type: multipart/alternative;
    boundary="----_=_NextPart_001_01C32084.7E1BF35E"
    X-MW-BTID: 090525000020031426161300011
    X-MW-CTIME: 1053623213
    HOP-COUNT: 1
    X-MAILWATCH-INSTANCEID: 01020005713bcdca-dac8-45cf-9e8f-af5f2eb124c6
    X-OriginalArrivalTime: 22 May 2003 17:06:53.0757 (UTC) FILETIME=[8B1336D0:01C32084]
    This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible.
    ------_=_NextPart_001_01C32084.7E1BF35E
    Content-Type: text/plain;
    charset="iso-8859-1"

  2. #2
    ********* *********** Jason Donald's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi!

    We have tried sending mail from various test sources to the address you specified (bugkiller) without any problems. I thought it looked like our mail disk might be full but no cigar. Let us know if you have any more problems.

    Jason.

  3. #3
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, I am still having problems. The same error is occurring.
    Hi. This is the qmail-send program at sitepoint.com.
    I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out.

    c_log_openfile -> fopen: Permission denied
    Every time I try to reply to Thomas' e-mail regarding CSS Utopia I get the above message.

  4. #4
    SitePoint Co-founder Matt Mickiewicz's Avatar
    Join Date
    Jul 1999
    Location
    Vancouver, Canada
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is there any chance you had an autoresponder attached to your email? In that case we may have blocked your email address through our helpdesk system to prevent mail-loops.
    Matt Mickiewicz - Co-Founder
    SitePoint.com - Empowering Web Developers Since 1997
    Follow me on Twitter.

  5. #5
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, I do not have an autoresponder set up.

  6. #6
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any news on my issue?

  7. #7
    ********* *********** Jason Donald's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We can't reproduce this. I've tried mailing from remote and free email accounts, as well as internally, without getting this problem. If anyone else is getting this it would be great to hear from you so we can identify a common thread.

  8. #8
    SitePoint Zealot -rob-'s Avatar
    Join Date
    Mar 2003
    Location
    Earth
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    By any chance are you using Microsoft Exchange? I have seen this same type of issue where an e-mail account on Exchange 6 could not send to an Exchange 5.5 account.
    Cheers,

    -rob-

  9. #9
    ********* *********** Jason Donald's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We use linux/qmail... :-?

  10. #10
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I was unable to send an email to nicky today (nicky@sitepoint.com).
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  11. #11
    ********* *********** Jason Donald's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's a very helpful and descriptive error message you have there Tom

  12. #12
    ********* *********** Jason Donald's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nicky's email problem has been fixed (mail going to wrong account) (not rob's problem)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •