SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    Don't eat yellow snow spaceman's Avatar
    Join Date
    Mar 2001
    Location
    Melbourne, Australia
    Posts
    1,039
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ezpublish error when trying to install demokernel.sql :-(

    Just trying to take eZpublish for a spin on my WinXP machine running MySQL 4.0.12, but problems (see below) trying to install demokernel.sql. Any takers? It's late and I should be bed...

    Thanks (in anticipation)


    -----------------------------------
    Error

    SQL-query :

    --
    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * --
    --
    --
    CREATE TABLE ezapprove_items(
    id int( 11 ) NOT NULL auto_increment,
    workflow_process_id int( 11 ) NOT NULL default '0',
    collaboration_id int( 11 ) NOT NULL default '0',
    PRIMARY KEY ( id )
    ) TYPE = MYISAM

    MySQL said:

    You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '---------------------------------------------------------
    --
    Web Design Perth Melbourne .:. Itomic Business Website Solutions
    Drupal Experts .:. Drupalise

  2. #2
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How are you putting the data into mysql? Are you using phpmyadmin? If possible do it from the command line

    mysql -u user -ppassword dbname > file.sql
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky

  3. #3
    Don't eat yellow snow spaceman's Avatar
    Join Date
    Mar 2001
    Location
    Melbourne, Australia
    Posts
    1,039
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by weirdbeardmt
    How are you putting the data into mysql? Are you using phpmyadmin? If possible do it from the command line

    mysql -u user -ppassword dbname > file.sql
    I've tried both, and neither seems to work. But I think (now) that the problem is that I've got Apache2 running. Would that cause the above problem?
    Web Design Perth Melbourne .:. Itomic Business Website Solutions
    Drupal Experts .:. Drupalise

  4. #4
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No I don't think so. Try stripping the .sql out of the file and doing it manually. I installed ezP 3 a week ago and seem to remember having a similar problem, but can't remember what I did to fix it

    (or bug HarryF - he's the ezP guru round here... )
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •