i just upgraded to mysql 4.0 form 3.23. It says that i should run the mysql_fix_privilege_tables script, but i cant fiugre out how to run it. I see it in the /bin directory, but if i go into the terminal and do:

\. bin/mysql_fix_privilege_tables;

it doesnt work. i get:

ERROR:
Failed to open file 'bin/mysql_fix_privilege_tables;', error: 2

what am i doing wrong?

Thanks,

Rich