SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Php

  1. #1
    SitePoint Member usman's Avatar
    Join Date
    May 2003
    Location
    Canada
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Php

    Hi,

    I have installed PHPsuccessfully. However, when I tried to run my first php page, I couldn't get anything on the page. It said, Page could not be displayed.

    I am using IIS on windows2000 and following Kevin Yanks' tutorial.

    I have saved the php page in C:/inetpub/wwwroot directory.

    Thanks.

    usman.

  2. #2
    ********* Wizard silver trophy Cam's Avatar
    Join Date
    Aug 2002
    Location
    Burpengary, Australia
    Posts
    4,495
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Can you give us some more info? Are you accessing it as http://localhost/page.php and not C:\inetpub\wwwroot\page.php?

    Also, did you restart the server after you installed PHP? How do you know if it's working if you can't get a page to display?

  3. #3
    SitePoint Member usman's Avatar
    Join Date
    May 2003
    Location
    Canada
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DJ P@CkMaN
    Can you give us some more info? Are you accessing it as http://localhost/page.php and not C:\inetpub\wwwroot\page.php?

    Also, did you restart the server after you installed PHP? How do you know if it's working if you can't get a page to display?
    Yes, I am trying it as http://localhost/page.php. In addition, I did restart the server after I installed PHP. However, after following all the steps as mentioned by Kevin Yank, I was not able torun my first PHP script that is of displaying the date in the browser.

    Here, I would liketo mention that I am familiar with asp and IIS.

    I hope this information is useful and if you need any further information please feel free to contact me.

    Thanks and best regards.

  4. #4
    SitePoint Member usman's Avatar
    Join Date
    May 2003
    Location
    Canada
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wink

    Quote Originally Posted by usman
    Yes, I am trying it as http://localhost/page.php. In addition, I did restart the server after I installed PHP. However, after following all the steps as mentioned by Kevin Yank, I was not able torun my first PHP script that is of displaying the date in the browser.

    Here, I would liketo mention that I am familiar with asp and IIS.

    I hope this information is useful and if you need any further information please feel free to contact me.

    Thanks and best regards.
    Hi,

    thanks. I tried the code again today, and amazingly it worked. I could see the date in the browser. So, I guess I just needed to restart the computer.

    Anyway, thanks so much for helping me and in the future there will be many other problems that I will run into and so I will require assistance.

    Best Regards,

    Usman


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •