SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member Obi's Avatar
    Join Date
    May 2003
    Location
    England
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PHP/Safari problem (my first post, hello)

    Hi people, I wonder if you guys can help I'm having trouble with this tutorial http://www.sitepoint.com/article/662/5 and getting it to work on the safari browser. Infact all the recordset links on this site do not seem to work with safari.


    Thanks

  2. #2
    No. Phil.Roberts's Avatar
    Join Date
    May 2001
    Location
    Nottingham, UK
    Posts
    1,142
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I fail to see why this would not work with Safari. All PHP is client side, if the HTML elements are not showing up correctly its morelike a fault with your markup. And not a PHP issue.

  3. #3
    ********* Wizard silver trophy Cam's Avatar
    Join Date
    Aug 2002
    Location
    Burpengary, Australia
    Posts
    4,495
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Phil.Roberts
    All PHP is client side
    Did I miss something??

  4. #4
    No. Phil.Roberts's Avatar
    Join Date
    May 2001
    Location
    Nottingham, UK
    Posts
    1,142
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oops, server side I mean of course.

  5. #5
    As the name suggests... trickie's Avatar
    Join Date
    Jul 2002
    Location
    Melbourne, Australia
    Posts
    678
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What they don't come up as links?

    Or the links don't work?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •