SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member
    Join Date
    May 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I need help urgent plz...

    Hi Friends.....

    I am using windows 7 Ultimate..i installed xampp 1.6.1...but when start the Apache server in control panel its not at all working...it shows error like this....

    Error: Apache shutdown unexpectedly.
    This may be due to a blocked port, missing dependencies,
    improper privileges, a crash, or a shutdown by another method.
    Check the "/xampp/apache/logs/error.log" file
    and the Windows Event Viewer for more clues


    i dunno what to do...can anyone help me to recover this problem...


    Thanks in advance..

  2. #2
    SitePoint Member
    Join Date
    Sep 2007
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The best thing will be to uninstall the xampp and install it again. but when you are installing it watch out for window security alert of unknown script, allow the script to continue.

  3. #3
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    6,060
    Mentioned
    219 Post(s)
    Tagged
    12 Thread(s)
    Hi,

    Did you do what the error message suggests and check the error.log file?
    If so, what did it say?

  4. #4
    Barefoot on the Moon! silver trophy Force Flow's Avatar
    Join Date
    Jul 2003
    Location
    Northeastern USA
    Posts
    4,617
    Mentioned
    56 Post(s)
    Tagged
    1 Thread(s)
    Why are you trying to install an older version of XAMPP to begin with? The current version is 1.8.1.
    Visit The Blog | Follow On Twitter
    301tool 1.1.5 - URL redirector & shortener (PHP/MySQL)
    Can be hosted on and utilize your own domain

  5. #5
    SitePoint Enthusiast
    Join Date
    Feb 2007
    Posts
    51
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    If you have Skype - turn it off. Or mess around it's options and turn off usage of port 80. Skype is known to listen on this port.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •