SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict gthorley's Avatar
    Join Date
    Oct 2000
    Location
    Canada
    Posts
    392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just signed up with a new host (raq 3 server unix host) and in trying to change the Home page I discovered that when dreamweaver connected to the host I couldn't see all the directory folders.

    What am I doing wrong?

    With WS_FTP no problem everything shows. The latter program actually seems better for uploading.

    Anyone using Dreamweaver who can comment.

  2. #2
    I'm baaaaaaaaaaaaack! Fluffykins's Avatar
    Join Date
    Aug 2000
    Location
    Manchester, UK
    Posts
    1,046
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've had a problem where Dreamweaver's remote site listing is garbled, but never one with certain files / folders not appearing.

    Few of things you could try:

    1. Hit refresh repeatedly until something happens

    2. In the Web Server Info bit of your site definition, check that the host directory is set up properly. For example if your host directory is setup as a sub-folder, you won't see the folders in the level above it.

    3. In your other FTP client, (though I don't know the specifics of how to do this), can you check that none of the folders are marked as hidden?

    I've found Dreamweaver 3 to get a little confused when uploading stuff, like it losing connections to the server etc, and it working fine it CuteFTP - could be a software bug.

    Hope that sort of helps a bit.

    Ady
    v-technologies - Freelance Goodness.

  3. #3
    SitePoint Guru
    Join Date
    Jul 2000
    Location
    Long Island, NY
    Posts
    755
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I doubt if it's a bug. I've had the same experience, but it always turns out to be some difference in the way the files are displayed. I use Dreamweaver 3 and WS-FTP to upload at different times. I do find it easier and more straightforward using WS-FTP most of the time. And come to think of it, I still haven't figured out how to set permissions in Dreamweaver.

  4. #4
    SitePoint Addict gthorley's Avatar
    Join Date
    Oct 2000
    Location
    Canada
    Posts
    392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Host is using Raq3's, unix host.

    Can someone tell me what to put in the host directory so that it looks in the first level.

    Dreamweavers faq seems to imply that they have solved previous problems and vs 3 can recognize unix host and there should be know problems. I don't have 3 but it sounds like the problems still exist.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •