SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    css layout broken

    Hello,
    I am using this slider on my website genuinelyjanestudios[dot]ammarworx[dot]com i copied the same styles and html as defined in example but the slider layout seems broken. can't figure out what is wrong
    All those who wander aren't lost.

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,378
    Mentioned
    180 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    Shouldn't the images be all the same size so that they get scaled proportionately?

    I think you also need to lose the height from the flexislider div also.

  3. #3
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Paul O'B View Post
    Hi,

    Shouldn't the images be all the same size so that they get scaled proportionately?

    I think you also need to lose the height from the flexislider div also.
    I will look into the source of original link
    All those who wander aren't lost.

  4. #4
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Paul i tried but not working out. if you see in this demo, the slide is working fine and the images (thumbnail) are inline
    All those who wander aren't lost.

  5. #5
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,378
    Mentioned
    180 Post(s)
    Tagged
    6 Thread(s)
    Quote Originally Posted by nofel View Post
    Paul i tried but not working out. if you see in this demo, the slide is working fine and the images (thumbnail) are inline
    Yes but the images in that demo are all the same size which results in a uniform layout and uniform thumbnails. If you download that demo, and add a few more images of different heights you will see that the demo breaks.

    The thumbnails are showing nicely because there are only 4 of them but if you add more images the thumbnails all wrap to the next line and so on...

    I couldn't find any documentation on that site about what size images to use but there were a couple of people asking the same question but got no replies.

    Download the basic demo and just try adding 4 of your images into the demo images folder and see what happens. I didn't really have to time to look in depth at the settings etc but it seems from all the demos on that site that the images are all the same size to start with.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •