SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    image gallery not being displayed

    Hello,
    I am working on my website. suddenly the photo gallery is not showing images as they were suppose to open in light box.i am unable to figure out what is wrong genuinelyjanestudios[dot]ammarworx[dot]com/project-gallery
    All those who wander aren't lost.

  2. #2
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,398
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    I get images in both IE9 and Firefox

  3. #3
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Rubble View Post
    I get images in both IE9 and Firefox
    yep it was my mistake, the element was hidden.however if your a magento expert can you see my homepage on chrome to see the boxes.i dont know why its there beneath the slideshow.
    All those who wander aren't lost.

  4. #4
    SitePoint Member
    Join Date
    Jun 2013
    Location
    India
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    If you need for magento then you can use http://www.xhtmljunkies.com/magento-xj-gallery.html. its free. And it works for IE9, chrome and firefox also.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •