Hi
I have a very simple script. I am running it in a WordPress site. WordPress loads jQuery from the includes folder and Firebug shows me it is loading v1.8.3 successfully.
My script does not work. BUT if I deregister the WordPress JQuery and load JQuery v1.8.3 from google myself my script works.
The script is very simple..
Code:
<script type="text/javascript">
$(function() {
	//slidetoggle
	$('.toggler').click(function(){
		$(this).parents(".teamMemberRight").children('.toggleMe').slideToggle('fast');

		return false; //ensures no anchor jump

	});
});
</script>