SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Wizard DoubleDee's Avatar
    Join Date
    Aug 2010
    Location
    Arizona
    Posts
    3,531
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    500 Internal Server Error

    So damn frustrating...

  2. #2
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    4,825
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    I'm going to make an assumption that you got that error trying to access the forums? If you could document the date/time you receive them and (when you get in, post them here) that'd help. I know "we" staff have reported a few of these to @HAWK ; from time to time and she really needs dates/times so she can have the logs looked at.
    Be sure to congratulate xMog on earning April's Member of the Month
    Go ahead and blame me, I still won't lose any sleep over it
    My Blog | My Technical Notes

  3. #3
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,322
    Mentioned
    885 Post(s)
    Tagged
    13 Thread(s)
    What he said ^

  4. #4
    SitePoint Wizard DoubleDee's Avatar
    Join Date
    Aug 2010
    Location
    Arizona
    Posts
    3,531
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cpradio View Post
    I'm going to make an assumption that you got that error trying to access the forums?
    I had spent 25 minutes composing a post hen I got that error when I tried submitting it. (Thank God I learned long ago to SELECT-ALL and then COPY anything I type before hitting "Submit" in case the HTTP crashes!!)

    I tried resubmitting things for maybe 20 minutes, and then figured out how to HACK things...

    I cut & paste parts of my new post - from my temp TextEdit file - into the web form and added random text (i.e. "500 Internal Server Error ") in between paragraphs. This tricked the system into takingt hings.

    It was like it wouldn't initially accept my post because it was being treated as a "dup".

    Lots of others have had the same issue and ended up losing lots of work over the years because of this... (Good thing I'm smart enough to out-fool the bug?!)


    If you could document the date/time you receive them and (when you get in, post them here) that'd help. I know "we" staff have reported a few of these to @HAWK ; from time to time and she really needs dates/times so she can have the logs looked at.
    http://www.sitepoint.com/forums/show...=1#post5389252

    Last edited by DoubleDee; Today at 15:04. (Wednesday, April 10, 2013 @ 3:04pm Arizona Time) Reason: 500 Internal Server Error

    There you go...


    Debbie

  5. #5
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    4,825
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DoubleDee View Post
    I had spent 25 minutes composing a post hen I got that error when I tried submitting it. (Thank God I learned long ago to SELECT-ALL and then COPY anything I type before hitting "Submit" in case the HTTP crashes!!)

    I tried resubmitting things for maybe 20 minutes, and then figured out how to HACK things...

    I cut & paste parts of my new post - from my temp TextEdit file - into the web form and added random text (i.e. "500 Internal Server Error ") in between paragraphs. This tricked the system into takingt hings.

    It was like it wouldn't initially accept my post because it was being treated as a "dup".

    Lots of others have had the same issue and ended up losing lots of work over the years because of this... (Good thing I'm smart enough to out-fool the bug?!)




    http://www.sitepoint.com/forums/show...=1#post5389252

    Last edited by DoubleDee; Today at 15:04. (Wednesday, April 10, 2013 @ 3:04pm Arizona Time) Reason: 500 Internal Server Error

    There you go...


    Debbie
    Okay, I believe this may be a "somewhat known" limitation, where long replies can cause a 500 Internal Server error (at least I've run into something similar).
    Be sure to congratulate xMog on earning April's Member of the Month
    Go ahead and blame me, I still won't lose any sleep over it
    My Blog | My Technical Notes


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •