SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Apr 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Need help with wordpress

    hello, I am new here. I have a problem with wordpress. I post a topic at wordpress.org but nobody answered. then I read about this forum so I'm hopping you might help me...

    I am building this website: exarsis-band.com
    for some friend of mine who have a band.
    the website is uploaded to bluehost for 4-5 days and for those 4-5 days It worked perfectly. today I installed the plugin woocommerce and
    now after 5 hours I saw that in the page "photos" the images which ara uploaded with lazygallery are broken. If i try to click in one folder of the gallery the pages goes white and shows nothing...
    When I go to my dashboard and the setting of lazygallery the photos seem to be broken but when i click them its directing me to the image url witch shows the image fine. I tried uploading them again but nothing changes.
    also when I'm going to media and try to upload multiple images the uplaod stops at 100% of the first images and freeze there.
    also the pages "checkout" "my account" "view order" and other of woocommerce they display white like when I click on an image of the lazygallery.
    ... please help me!

  2. #2
    SitePoint Member
    Join Date
    Aug 2008
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had a similar problem once with some broken images, the problem came down to the method by which I uploaded the images. Try to ftp it and then the file manager through the control panel.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •