SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Sep 2002
    Location
    Phoenix, Arizona
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Dreamweaver MX error on table execution

    Dreamweaver MX seems to keep failing on trying to execute its automated table function on me.

    it throws up an error that the table.js (while doing the onload command from table.htm) chokes on line 111 with a TypeError: document.theForm has no properties.

    The files are in the DreamweaverMX Configuration folder under Objects/common.

    Anybody else have this happen to them and what did you do to fix it?

    It appears to be some kind of bug in MX....am I right?

    thanks
    Syndessol

  2. #2
    SitePoint Enthusiast
    Join Date
    Sep 2002
    Location
    Phoenix, Arizona
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nevermind I guess...

    a reinstall seemed to fix it.

    Bizarre...I've had this happen to me more than once now. Not sure why it did it though.

  3. #3
    SitePoint Member
    Join Date
    Jul 2002
    Location
    California
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    table.js was the only file that required replacement. by reinstalling you replaced all files including table.js.

    next time you might just copy the file from a cleaner installation (another machine with dreamweaver) to save yourself from reinstalling the applications, site definations, extensions, etc.
    Ranjan
    Macromedia Certified Dreamweaver MX Professional

  4. #4
    SitePoint Enthusiast
    Join Date
    Sep 2002
    Location
    Phoenix, Arizona
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I actually tried that on an early occurance and it never seemed to resolve it...I ended up that time doing a complete operating system reinstall and upgrade to XP. I was thinking it was fixed for good, but recently did it to me again. I'm thinking its a bug. It did it to me when I accidently launched the insert table function while I had a table currently selected. For some reason it locked up the create table dialog to where I couldn't change the setting without an error...It was really weird.

    Quote Originally Posted by ranjan
    table.js was the only file that required replacement. by reinstalling you replaced all files including table.js.

    next time you might just copy the file from a cleaner installation (another machine with dreamweaver) to save yourself from reinstalling the applications, site definations, extensions, etc.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •