SitePoint Sponsor

User Tag List

Page 2 of 2 FirstFirst 12
Results 26 to 32 of 32
  1. #26
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,264
    Mentioned
    115 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ac1986 View Post
    That's where I have tried changing the font family, but it doesn't seem to change?
    There's no font-family defined there.....can you add it in so we can see what you're doing?
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style
    Learn how to be ready for The Forums' Move to Discourse

  2. #27
    SitePoint Enthusiast
    Join Date
    Mar 2013
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I put this and it does nothing:
    #respond {
    font-weight: normal;
    color: inherit;
    font-family: "Pacifico-webfont", "SourceSansPro-Regular", "SourceSansPro-Light", "Helvetica Neue", Arial, Helvetica, Tahoma, Verdana, sans-serif;
    }

  3. #28
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,264
    Mentioned
    115 Post(s)
    Tagged
    1 Thread(s)
    Are those fonts installed on your machine? If they aren't, it'll fall down all the way to Arial.

    If I add the font-family directive to the css, the text changes.
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style
    Learn how to be ready for The Forums' Move to Discourse

  4. #29
    SitePoint Enthusiast
    Join Date
    Mar 2013
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Those font are installed and used on other pages of the website

  5. #30
    SitePoint Enthusiast
    Join Date
    Mar 2013
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any ideas why it wont work?

  6. #31
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,175
    Mentioned
    454 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by ac1986 View Post
    I put this and it does nothing:
    #respond {
    font-weight: normal;
    color: inherit;
    font-family: "Pacifico-webfont", "SourceSansPro-Regular", "SourceSansPro-Light", "Helvetica Neue", Arial, Helvetica, Tahoma, Verdana, sans-serif;
    }
    That's not on your site at the moment, though. You still have what I posted above.

    Try this:

    Code:
    #respond h3 {
    	font-weight: normal;
    	color: inherit;
    	font-family: "Pacifico-webfont", "SourceSansPro-Regular", "SourceSansPro-Light", "Helvetica Neue", Arial, Helvetica, Tahoma, Verdana, sans-serif;
    }

  7. #32
    SitePoint Enthusiast
    Join Date
    Mar 2013
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I'm still having some problems on my website.

    It displays ok in firefox. But when I view it in IE8 I have the following problems:

    1) The page buttons aren't centred
    2) The EOT font wont display even though its uploaded to the server?
    3) The footer appears larger?
    4) Wont render shadow boxes, rotation or curved corners.

    In ie7:

    .The sidebar polaroid images are stretched
    .The full page doesn't display with borders all the way around?

    Any help ??


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •