SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    May 2010
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Images in different location

    I'm as new as it get to the whole web site building:

    I created a web sit on my Mac Laptop OX 10.6.4 and the pages with images in viewing area show the images where I intended for them to be and everything look fine.

    I transfer the web sit to my Desk top, which I had just now installed Mac OX 10.8.2 And the images in the web sit viewing area are at a completely different location .. Any ideas on why this has happened? And how I might fix that?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Hi ridefree, I've moved this to the CSS forum, as it sounds more like a CSS issue. It sounds like your images are placed in relation to the browser window, meaning that they will move around depending on the width of your browser window / viewport.

    We'd need to see an example to ad vise on how to 'tie them down'. Normally, you'd do something like create a containing div and place the images inside that.

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2010
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For some reason or another the image is staying put on Mac OX 10.8.2 now.. My new bit of head ache in following the book I got is.. It is dated back to 2011 so the bit about adding facebook to the model website has lost me completely ... Is there any other book that you might suggest that I could possibly have a go at .. one with a model and is a bit more up to date.

    Thank you


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •