SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast sugardaddy's Avatar
    Join Date
    Jul 2004
    Location
    salisbury
    Posts
    44
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    swf link not working from a different server

    I have a swf on one server (A) I am accessing it from server (B).
    The link does not work.
    If I create a page with the same movie on server (B) where the movie is the link works.

    Can anyone help??
    Thanks before hand.

  2. #2
    SitePoint Addict deadmix's Avatar
    Join Date
    Jun 2009
    Location
    france
    Posts
    210
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    did you check if you have the Right Permission to read the file hosted in server A !?

  3. #3
    SitePoint Enthusiast sugardaddy's Avatar
    Join Date
    Jul 2004
    Location
    salisbury
    Posts
    44
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    how would I do that?

  4. #4
    SitePoint Wizard webcosmo's Avatar
    Join Date
    Oct 2007
    Location
    Boston, MA
    Posts
    1,480
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    In your FTP see the properties for that SWF so it`s checked the option to be by server B.

  5. #5
    SitePoint Enthusiast sugardaddy's Avatar
    Join Date
    Jul 2004
    Location
    salisbury
    Posts
    44
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    great will check that out. thanks.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •