SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Mar 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Browser output difference

    hi
    i am testing my application on different browsers. My page is having pattern of images set to display a particular screen. In windows7 IE7 its working fine. but in windows7 IE8 its not diplaying properly.
    please let me know the solution. what changes can be made?

  2. #2
    SitePoint Addict bronze trophy
    Join Date
    Mar 2013
    Location
    Oneonta, NY
    Posts
    307
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Gunjan,

    We would really need to see some code in order to help you. It could be that you are using syntax in HTML or CSS that is supported by earlier versions of IE and not later versions. There is really no way to help you unless you can post some specific code examples.

    Also, your operating system has nothing to do with your code not being interpreted correctly in the browser.

    Best,
    Shawn

  3. #3
    SitePoint Member
    Join Date
    Mar 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Adobe had a great tool for testing this: BrowserLab

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,097
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    As smanaher said, an example would need to be given. But since the OP has not returned in a while, this thread is closed.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •