Ruby -v still 1.8.2 after compiling and installing 1.8.6 on OS X 10.4

Printable View